settings for plasma cutter with thc and tool sensor

settings for plasma cutter with thc and tool sensor

Postby akles » 11 Aug 2016, 14:03

I am working in my homemade plama cutter table, and i'm having problems with the tool sensor ( plasma torch touch the sheet and need return some millimeters), my sensor is closing contact but the usbcnc isn't stoping the z axis and returning some milimeters
If some one heve a plasma cutter working with tool sensor and THC, please send me the settings
thanks
akles
 
Posts: 10
Joined: 17 Jul 2015, 15:44
Controller: Mk2/4

Re: settings for plasma cutter with thc and tool sensor

Postby Support » 12 Aug 2016, 12:54

Please post your settings file and your program file. Post pictures of your Z axis mechanics and tool sensor.
Do you touch the plate manually with measure tool Z offset button or via g-code?
Support
 
Posts: 2577
Joined: 07 Apr 2014, 17:39
Controller: Many controllers

Re: settings for plasma cutter with thc and tool sensor

Postby akles » 15 Aug 2016, 17:16

Hello, i´m posting my settings, and i put a button direch on the mk 2/4 board in the imput 5 like in the photo, i made that because my mechanical z system are not ready.
when i import a dxf file and run in the computer and the z axis are going down i press the button simulating the tool sensor, but the z axis don´t stop and return some milimeters.
Attachments
IMG_20160810_163230864.jpg
IMG_20160810_163230864.jpg (148.95 KiB) Viewed 562 times
Settings.setting
(50.29 KiB) Downloaded 40 times
akles
 
Posts: 10
Joined: 17 Jul 2015, 15:44
Controller: Mk2/4

Re: settings for plasma cutter with thc and tool sensor

Postby Support » 17 Aug 2016, 07:19

In settings set: File/Settings/Input -> enable "Use Sensor"
File/Settings/Tool Sensor -> For fixed tool sensor set Safe Height and Return Distance

Under View/ShowIO-> See if your Input 5 is properly triggered under input panel
Support
 
Posts: 2577
Joined: 07 Apr 2014, 17:39
Controller: Many controllers

Re: settings for plasma cutter with thc and tool sensor

Postby akles » 20 Oct 2016, 14:07

Hello again, i still have problem with tool sensor, when i click in" Tools - Measure tool offset " the sensor stops the z axis, but i can't make z axis stop and return some millimeters with my DXF files. There are some settings I need to know in DXF files ?
When the program are stoped, and i push the sensor, the program indentify the sensor( It is written down in the program display "sensor) but when the program is running that is not happening.
akles
 
Posts: 10
Joined: 17 Jul 2015, 15:44
Controller: Mk2/4

Re: settings for plasma cutter with thc and tool sensor

Postby Support » 24 Oct 2016, 14:37

Please post again your latest settings file and have controller connected when you export them.
Support
 
Posts: 2577
Joined: 07 Apr 2014, 17:39
Controller: Many controllers


Return to Mk2/4 controller



Who is online

Users browsing this forum: No registered users and 1 guest