Z problem

Z problem

Postby Sgoum » 13 Jun 2016, 06:20

When I try to cut my CNC does not go under ~1.9mm
Everything was working OK until yesterday when this started to happen.

I used WARP to engrave some PCBs and did not change anything in settings.
Attachments
m24.setting
(52.66 KiB) Downloaded 64 times
Sgoum
 
Posts: 25
Joined: 03 Jul 2012, 20:14
Controller: Many controllers

Re: Z problem

Postby Support » 13 Jun 2016, 09:02

Please try these settings I attached:
Attachments
m24.setting
(52.66 KiB) Downloaded 57 times
Support
 
Posts: 2651
Joined: 07 Apr 2014, 17:39
Controller: Many controllers

Re: Z problem

Postby Sgoum » 13 Jun 2016, 09:22

It is not working.

Everything is working ok except Z depth witch is constantly at 1.9mm
Sgoum
 
Posts: 25
Joined: 03 Jul 2012, 20:14
Controller: Many controllers

Re: Z problem

Postby Sgoum » 13 Jun 2016, 11:40

Here is a file that has problem
Attachments
Total_GUI_Engrave_TOP.nc
(22.57 KiB) Downloaded 49 times
Sgoum
 
Posts: 25
Joined: 03 Jul 2012, 20:14
Controller: Many controllers

Re: Z problem

Postby Sgoum » 13 Jun 2016, 12:19

Something else I have just noticed.

I have a drill operation of -2 mm.

It drills only till 0.1mm thats a delta 1.9mm
Sgoum
 
Posts: 25
Joined: 03 Jul 2012, 20:14
Controller: Many controllers

Re: Z problem

Postby Sgoum » 13 Jun 2016, 13:05

If I type Z-2 [ENTER] it goes to Z 0,
If I type Z-4 [ENTER] it goes to Z -2
If I type Z0 [ENTER] it goes to Z 2
If I type Z 2 [ENTER] it goes to Z 4
Sgoum
 
Posts: 25
Joined: 03 Jul 2012, 20:14
Controller: Many controllers

Re: Z problem

Postby Support » 13 Jun 2016, 13:41

I saw that in your settings that you have first sent me, you had G92 offset for Z axis set to 2.
Open your settings file with notpad and search for G92 offset and look for value set for Z axis.
Support
 
Posts: 2651
Joined: 07 Apr 2014, 17:39
Controller: Many controllers

Re: Z problem

Postby Sgoum » 13 Jun 2016, 14:03

Changed it to Z0.0
Problem persists.
Sgoum
 
Posts: 25
Joined: 03 Jul 2012, 20:14
Controller: Many controllers

Re: Z problem

Postby Sgoum » 13 Jun 2016, 14:23

I have found it.

I have tried to run some files generated with Autoleveller.
They have changed a value in the .var file and set the z offset 2mm.

I edited the file end set the offset back to 0 and now it is working OK.

Thank you for your effort.
Sgoum
 
Posts: 25
Joined: 03 Jul 2012, 20:14
Controller: Many controllers


Return to Mk2/4 controller



Who is online

Users browsing this forum: No registered users and 1 guest