Page 1 of 1

Firmware upgrade fail

PostPosted: 13 Nov 2016, 20:28
by Hoecken
Just installed latest stable version and after entering activation key a message said "please upgrade

firmware to version 20141103". I clicked on OK and got "Firmware upgrade failed".

Can someone tell me what that means.

My 4 axis MK2 was purchased several years ago and I'm just getting around to using it. I hope it will work

with the latest software.

Re: Firmware upgrade fail

PostPosted: 14 Nov 2016, 10:05
by Support
Please see your PM inbox.

Re: Firmware upgrade fail

PostPosted: 14 Nov 2016, 19:07
by Hoecken
Thank you, I'll try that this weekend.

Re: Firmware upgrade fail

PostPosted: 05 Feb 2017, 09:30
by Frank_L.
Hello,
I have the same problem. The MK2/4 is new, but wasn't installed for three years.

When I connect it the firmware should be updated. But then the following message is displayed: "Firmware Update FAILED! (Unknown1)". I also tried an manual FW update. The LED have the following status:
Power is green
USB CONN is orange
USB UP is red
Status is blinking

Best regards
Frank

Re: Firmware upgrade fail

PostPosted: 18 Feb 2017, 11:53
by Frank_L.
Any answer for the question?

Re: Firmware upgrade fail

PostPosted: 22 Mar 2017, 20:40
by Shawn Gray
Support,

Last week we setup a CNC that has been in storage, it has a Planet-CNC MK2 board installed. It had an older version of the software on the system. After deleting the complete folder and installing the latest version and we, we tried both the manual reset and the software reset, but the firmware Version update 20141103 would FAILED! (Unknown1) or (Unknown)

The About screen
SW 2.10.1701.1001
HW 2012.03.30
SN 1158 CNC

We recently purchased a new MK3/4 board to upgrade the equipment, but we need to have the original MK2 board working to confirm the hardware, before changing the connectors on the assembly for the new board.

Thanks,
Shawn

Re: Firmware upgrade fail

PostPosted: 23 Apr 2017, 21:29
by rex2005
Have same problem with Firmware upgrade and dont seems to work with activation ether.
Anyone know the trick?

Re: Firmware upgrade fail

PostPosted: 25 Apr 2017, 08:44
by gorenc2
You must ubgreiding step by step contat suport four instrucions!