Importing/exporting licence

Importing/exporting licence

Postby mikecahill » 17 Apr 2016, 17:07

I've had card and software for a several years, but computer is getting old so bought new computer, installed software, and tried to export licence from old instalation and import licence into new machine, nothing seems to be happening, I have an activation code and a serial no. but I was expecting a registration key, to apear in the box, am I missing something? do i have to send support these two nos. for you to generate a new key?
Posts: 2
Joined: 11 Mar 2015, 18:46
Controller: Mk2/4

Re: Importing/exporting licence

Postby Support » 18 Apr 2016, 08:51

Is your controller is not communicating with your computer(no serial)?

We need to settle this first:
Install USB driver so that controller becomes visible in Control Panel/Device Manager/PlanetCNC ->CNC USB controller
USB Driver:

Connect controller and PC with USB cable (it should be double shielded-make sure it is not faulty), also use external power supply for controller.

If you use Win8 or 10:

a. Press the Win + C and click on PC settings.
b. Switch over to the “Update & recovery” section.
c. Then click on the Recovery option on the left hand side.
d. Once selected, you will see an advanced startup section appear on the right hand side. You will need to click on the “Restart now” button.
e. Once your Computer has rebooted you will need to choose the Troubleshoot option.
f. Then head into Advanced options.
g. Then Startup Settings.
h. Since we are modifying boot time configuration settings, you will need to restart your computer one last time.
I. Here you will be given a list of startup settings that you can change. The one we are looking for is “Disable driver signature enforcement”. To choose the setting, you will need to press the F7 key.
Posts: 2671
Joined: 07 Apr 2014, 17:39
Controller: Many controllers

Re: Importing/exporting licence

Postby mikecahill » 18 Apr 2016, 20:45

problem solved, I switched off the computer for the night, next day booted up, and it seems to be working, thanks for the swift response
Posts: 2
Joined: 11 Mar 2015, 18:46
Controller: Mk2/4

Return to Mk2 controller

Who is online

Users browsing this forum: No registered users and 2 guests