Initial configuration questions

CNC USB Controller Software

Initial configuration questions

Postby MartinKeith » 24 Apr 2017, 18:40

Hi everyone,

I am struggling with initial configurations for my CNC router (3-axis XYZ).
I am using the Mk3/4 control board.

My machine uses 2 Y-axis motors set up as master/slave.
I am using the settings recommended by my machine manufacturer (importing their preset file).


The problem I'm having:

I can jog the machine using the software. However, I mostly can only jog in one direction (away from the limit switch). The machine will not let me jog back towards the limit switch unless I disable limit switches in Settings. Then I can jog both ways. But, if re-enable the limit switches, then once again I can only jog away from them. This is not happening all the time, but most of the time it is. More often I can jog both ways with the Y axis, but almost never with the X. The Z is the most reliable, but even that does not work all the time.

I have my machine set up with limit switches in the rear left corner. The software is telling me that all travel away from the limits is negative (i.e. Y and X axis coordinates are all negative). Just in case this helps someone understand what's going on for me.

Thank you,
Martin
MartinKeith
 
Posts: 1
Joined: 24 Apr 2017, 15:56
Controller: Mk3

Re: Initial configuration questions

Postby Support » 01 Aug 2017, 14:45

Support
 
Posts: 2655
Joined: 07 Apr 2014, 17:39
Controller: Many controllers


Return to Software



Who is online

Users browsing this forum: Bing [Bot] and 3 guests

cron