Page 2 of 2

Re: New version 2.10.1406.1201

PostPosted: 26 Sep 2014, 09:37
by zamarron
I have already upgrade to new version and i have error in g code:

Tool number invalid(95)
Line 7 : T0-M6

Can i have the previous version that was working this same code ??

Re: New version 2.10.1406.1201

PostPosted: 26 Sep 2014, 10:46
by Support
T0 is not allowed and returns error. Just change T0 in T1 or Tn...
This should fix your problem.

Re: New version 2.10.1406.1201

PostPosted: 16 Oct 2014, 08:34
by Support
For al Mk1 users:
In latest version feature "Disable Helix Interpolation" is disabled by default.
It is recommended that you enable it.