Page 1 of 1

New DIY router w MK3/4 cuts .601inch high

PostPosted: 18 Dec 2017, 21:46
by mlgraetz
I am finally getting my DIY router with Mk3/4 controller to the final check out stage.The last perplexing problem is that no matter what I try the cutter runs .601 inch high. That is the exact thickness of my movable sensor, but I get the same result even when using the paper feeler with Offset - Current Z command to set top of material. I can cut parts if I lie to the the settings with 2x the movable sensor height.

The Gcode for Zaxis is right what I would expect but the cutter is running .601 high. I've tried inserting G53 and G54 codes with no change. There is no difference with T1M6 code or not.

The tool path display in the controller screen is also .601 high, so it is showing the true tool path.

That .601 inch must have gotten stored somewhere but I've been through the setting file about 20 times plus trying all sorts of settings in the file and haven't found it other than in the tool sensor area.

I used the generic Gcode (inch) post processor in Aspire, But I also tried the Mach2/3 with same result.

I've attached some screen grabs and files.
I have version: SW:2.10.1710.2601 HW:0001.01.01

Thanks!
Mike Graetz
Stillwater, MN USA