Configuring SPU.

Configuring SPU.

Postby Mr.Emo » 22 Jun 2017, 16:50

Hello.

I am trying to calibrate my SPU. It is set at 200, when I write x10 it moves 125mm. Which gives me a spu of 16. When I chose this number the motor goes really slow and will not accelerate above 90 ish.

Any suggestions?
Mr.Emo
 
Posts: 19
Joined: 21 Oct 2016, 20:05
Controller: Mk3

Re: Configuring SPU.

Postby Support » 29 Jun 2017, 10:07

https://planet-cnc.com/how-to-setup-cnc/

Are you acceleration values sufficient?
Support
 
Posts: 2659
Joined: 07 Apr 2014, 17:39
Controller: Many controllers

Re: Configuring SPU.

Postby coollouie » 29 Oct 2017, 09:25

hello,

I have the same problem regarding configuration of my SPU.... I try to open a file and run it to the machine and its really slow what ive expected to run on its setup speed on my software...

i never change the default value of the acceleration which is 15.000

Any Ideas?

THANKS!
coollouie
 
Posts: 1
Joined: 29 Oct 2017, 09:16
Controller: Mk3

Re: Configuring SPU.

Postby Support » 03 Nov 2017, 10:46

PlanetCNC forum will be closing within next month.

There are multiple reasons, mainly spam, because of which we need to constantly maintain the forum which prevents from users have quick support.

Main support operates via support tickets on our home page: https://planet-cnc.com/support/
We really recommend that for any support questions or info regarding our products, you use this ticketing system.

You can also use our support mail at: support@planet-cnc.com

We will continue our community support forum on CNCZONE: http://www.cnczone.com/forums/planetcnc/

On CNCZONE users can discuss anything related to PlanetCNC or CNC.


PlanetCNC Support team
Support
 
Posts: 2659
Joined: 07 Apr 2014, 17:39
Controller: Many controllers


Return to Mk3 controller



Who is online

Users browsing this forum: No registered users and 1 guest

cron