Change direction problem

Machine design, rails, bearings, screws, nuts, couplings, ...

Change direction problem

Postby Zerspaner » 12 Mar 2014, 19:26

Hello,

at the moment I'm faced with the following problem:
By doing a relief router makes fast direction changes.
And.. it seems that at this action it looses steps. Is that possible, that this can happen?

The "direction force" is already activated, but seems not help enough.

Problem is, that I'm not sure if this is really the reason.

To speed up work I first tried to have a relativ high basic speed an a low acceleration.. now I try it the other way.
"Relativ" means in that case that machine could do much more - if I could teach it somehow to slow down at fast direction changes.

I found a delay time under options "dir/step" (or similar - not sitting in front), which has a value in µs. Could I use it somehow? Not what for it is.

Thanks

Zerspaner
Zerspaner
 
Posts: 118
Joined: 13 Mar 2013, 06:01
Controller: Mk2/4

Re: Change direction problem

Postby Andrej » 13 Mar 2014, 08:07

Do you use speed override (checkbox next to speed slider)? If you do then don't?
Do you have backlash set in settings? If you do then you need to enable "Lookahead/Split Arcs" and "Lookahead/Direction change".
Perhaps you just need to set "Lookahead/Angle" to 170.
Andrej
 
Posts: 2489
Joined: 10 Jan 2012, 16:09
Controller: Many controllers

Re: Change direction problem

Postby Zerspaner » 13 Mar 2014, 16:07

Hello Andrej,

no, I do not use overdrive, no backlash used, but I use the "force" button for the direction change (but I do not know which decelleration it uses) - I will try the "lookahead angle" of 170, I think it is 150 now - then it wouldn't have additional effect - right?
Zerspaner
 
Posts: 118
Joined: 13 Mar 2013, 06:01
Controller: Mk2/4

Change direction problem

Postby natorEcomi » 02 Jun 2017, 00:41

I have a new Broadway Limited EMD NW2 with a Quantum QSI decoder. If I change direction without going to 0 on the speed it causes a momentary short. If I go to 0, then change direction it is OK. Is this a malfunction or do I have something set wrong?
natorEcomi
 
Posts: 2
Joined: 20 May 2017, 15:20
Location: Россия
Controller: Chinese clone


Return to Mechanics



Who is online

Users browsing this forum: No registered users and 2 guests

cron